Zyxel
Zyxel GS1920-24HPv2 Managed L2/L3/L4 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
Zyxel GS1920-24HPv2 Managed L2/L3/L4 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
SKU:GS192024HPV2-GB0101F
103 in stock
Couldn't load pickup availability
Delivery & lead times
Delivery & lead times
Some products ship directly from our suppliers and can have longer lead times than stock held in the UK. If you need a delivery date, please contact us before ordering. See our shipping policy.
Buying 5 or more? Volume pricing
Buying 5 or more? Volume pricing
We offer volume pricing, business accounts and quotations for organisations. Request a quote or call 01344 963637.
Returns & warranty
Returns & warranty
See our refund policy. Manufacturer warranty terms vary by product - contact us if you need warranty details before you buy.
- Whisper-quiet operation: Smart fan and fanless designs for silent operation in your workplace
- User-friendly LED indicators: View real-time status instantly with cloud and PoE power-usage LED indicators
- Power more devices more easily: Provides 30W per port and a wide range of power budget options from 130W to 375W—ideal for denser PoE deployments
- Zyxel ONE Network: Use the complimentary ZON Utility to configure and discover switches, WLANs, and gateways in your network with one click
A new-look smart managed switch with a refreshed design inside and out!
The GS1920v2 series extends the success of the best-selling GS1920 series with a stylish new look and enables cloud manageability with Zyxel NebulaFlexTM technology.
Manage it your way!
The GS1920v2 series introduces Zyxel NebulaFlexTM, which allows you to easily switch between standalone mode and our license-free Nebula cloud management platform anytime with just a few simple clicks.
Maximum flexibility for your Gig
The GS1920v2 series is ideal for SMB deployment in multiple scenarios, with its unique port combinations futureproofing your network to ensure easy growth down the road.
Designed for the long haul
A web smart managed switch with an enterprise-grade hardware design. Built-in state-of-the-art hardware technology brings high quality and robustness to SMB networks.
| Management features | |
|---|---|
| MIB support | RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293 |
| System event log | Yes |
| ARP inspection | Yes |
| Quality of Service (QoS) support | Yes |
| Switch layer | L2/L3/L4 |
| Switch type | Managed |
| Ports & interfaces | |
|---|---|
| Fiber optic connector | SFP |
| Combo SFP ports quantity | 4 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Basic switching RJ-45 Ethernet ports quantity | 24 |
| Network | |
|---|---|
| Virtual LAN features | IP subnet–based VLAN, MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Voice VLAN |
| VLAN support | Yes |
| Rate limiting | Yes |
| Flow control support | Yes |
| Spanning tree protocol | Yes |
| Copper ethernet cabling technology | 100BASE-TX, 1000BASE-T |
| 10G support | No |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| Data transmission | |
|---|---|
| Packet buffer memory | 1.5 MB |
| Forwarding rate | 42 Mpps |
| Switching capacity | 56 Gbit/s |
| MAC address table | 16000 entries |
| Security | |
|---|---|
| Password protection | Yes |
| IP-MAC-Port binding | Yes |
| Authentication | Guest VLAN, Port-based authentication |
| Security algorithms | 802.1x RADIUS, SNMP, SNMPv3 |
| Authentication type | IEEE 802.1x, RADIUS |
| Queue scheduling algorithms | SPQ, WFQ, Weighted Round Robin (WRR) |
| IGMP snooping | Yes |
| Access Control List (ACL) | Yes |
| DHCP features | DHCP client, DHCP relay, DHCP snooping, DHCPv6 relay |
| Multicast features | |
|---|---|
| Multicast support | Yes |
| Design | |
|---|---|
| Certification | RoHS |
| Electromagnetic compatibility | FCC 15 A, CE A, BSMI EMC |
| LED indicators | Yes |
| Product colour | Black |
| Rack mounting | Yes |
| Performance | |
|---|---|
| Mean time between failures (MTBF) | 638691 h |
| Noise level | 27.2 dB |
| Flash memory | 32 MB |
| Internal memory | 256 MB |
| Power | |
|---|---|
| Power consumption (max) | 463.5 W |
| AC input frequency | 50 - 60 Hz |
| AC input voltage | 100 - 240 V |
| Power over Ethernet (PoE) | |
|---|---|
| Total Power over Ethernet (PoE) budget | 375 W |
| Power over Ethernet (PoE) ports quantity | 24 |
| Power over Ethernet (PoE) | Yes |
| Operational conditions | |
|---|---|
| Heat dissipation | 1580.54 BTU/h |
| Storage relative humidity (H-H) | 10 - 95% |
| Operating relative humidity (H-H) | 10 - 95% |
| Storage temperature (T-T) | -40 - 70 °C |
| Operating temperature (T-T) | 0 - 50 °C |
| Weight & dimensions | |
|---|---|
| Weight | 3.8 kg |
| Height | 44 mm |
| Depth | 270 mm |
| Width | 441 mm |
| Packaging data | |
|---|---|
| Package weight | 4.97 kg |
| Package height | 107 mm |
| Package depth | 355 mm |
| Package width | 616 mm |
| Rack mount kit | Yes |
| Package type | Box |
| Cables included | AC |
| Logistics data | |
|---|---|
| Harmonized System (HS) code | 85176990 |
