Yealink
Yealink SIP T42U IP phone Grey LCD Wi-Fi
Yealink SIP T42U IP phone Grey LCD Wi-Fi
SKU:1301201
23 in stock
Couldn't load pickup availability
Delivery & lead times
Delivery & lead times
Some products ship directly from our suppliers and can have longer lead times than stock held in the UK. If you need a delivery date, please contact us before ordering. See our shipping policy.
Buying 5 or more? Volume pricing
Buying 5 or more? Volume pricing
We offer volume pricing, business accounts and quotations for organisations. Request a quote or call 01344 963637.
Returns & warranty
Returns & warranty
See our refund policy. Manufacturer warranty terms vary by product - contact us if you need warranty details before you buy.
- 2.7" graphical LCD with backlight
- Optima HD voice with Acoustic Shield
- Up to 12 SIP accounts
- PoE support
- Stand with two adjustable angles, wall mountable
- Support USB recording
- Wi-Fi via WF40/WF50, Bluetooth via BT41
Sound and Hear with Remarkable Clarity
Yealink Optima HD Voice technology combines cutting-edge hardware and software with wideband technology for maximum acoustic performance.
Efficient Deployment and Management
Yealink T4U series supports effortless mass deployment and Zero Touch Provisioning with Yealink's Redirection and Provisioning Service (RPS) and Boot mechanism, making the device management labor-saving and efficient for the administrators.
Dual USB Ports for Flexible Expansion Choices
Bluetooth/Wi-Fi/Wireless Headset Dongles
With the optional USB dongles, the T42U can be enabled of the features including Bluetooth and Wi-Fi or connecting to a compatible wireless headset.
| Design | |
|---|---|
| Product type | IP Phone |
| Handset type | Wireless handset |
| Product colour | Grey |
| Device lock | Yes |
| Mounting | Desk/Wall |
| Wall mountable | Yes |
| Phone features | |
|---|---|
| Direct call | Yes |
| Call history | Yes |
| Call transfer | Yes |
| Full duplex | Yes |
| Anonymous call rejection | Yes |
| Anonymous call | Yes |
| Call pick up | Yes |
| Number of VoIP accounts | 12 |
| Phonebook capacity | 1000 entries |
| Do not disturb function | Yes |
| Distinctive ring | Yes |
| Call park | Yes |
| Redialing | Yes |
| Conference call | Yes |
| Call forwarding | Yes |
| Call hold | Yes |
| Speed dialling | Yes |
| Call waiting | Yes |
| Caller ID | Yes |
| Management features | |
|---|---|
| Integrated voicemail | No |
| Number of function keys | 5 |
| Number of programmable keys | 6 |
| Display | |
|---|---|
| Display | LCD |
| Display diagonal | 6.86 cm (2.7") |
| Display resolution | 192 x 68 pixels |
| Camera | |
|---|---|
| Rear camera | Yes |
| Network | |
|---|---|
| Ethernet LAN | Yes |
| Ethernet LAN interface type | Gigabit Ethernet |
| Wi-Fi | Yes |
| Bluetooth | Yes |
| Networking standards | IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.1x, IEEE 802.3af |
| Security algorithms | 256-bit AES, HTTPS, TLS, WPA2, WPA3 |
| Quality of Service (QoS) support | Yes |
| Supported network protocols | IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263) |
| Ports & interfaces | |
|---|---|
| USB 2.0 ports quantity | 2 |
| RJ-9 ports quantity | 2 |
| Ethernet LAN (RJ-45) ports | 2 |
| Power | |
|---|---|
| Power consumption (typical) | 2.2 W |
| Operational conditions | |
|---|---|
| Operating relative humidity (H-H) | 10 - 95% |
| Operating temperature (T-T) | -10 - 50 °C |
| Weight & dimensions | |
|---|---|
| Width | 212 mm |
| Depth | 189 mm |
| Height | 175 mm |
| Package width | 627 mm |
| Package depth | 256 mm |
| Package height | 235 mm |
| Package weight | 63 kg |
| Packaging content | |
|---|---|
| AC adapter included | No |
| Number of handles included | 1 pc(s) |
