TP-LINK
TP-Link Omada 8-Port 10GE SFP+ L2+ Managed Switch
TP-Link Omada 8-Port 10GE SFP+ L2+ Managed Switch
SKU:SX3008F
Low stock: 3 left
Couldn't load pickup availability
Delivery & lead times
Delivery & lead times
Some products ship directly from our suppliers and can have longer lead times than stock held in the UK. If you need a delivery date, please contact us before ordering. See our shipping policy.
Buying 5 or more? Volume pricing
Buying 5 or more? Volume pricing
We offer volume pricing, business accounts and quotations for organisations. Request a quote or call 01344 963637.
Returns & warranty
Returns & warranty
See our refund policy. Manufacturer warranty terms vary by product - contact us if you need warranty details before you buy.
- 8× 10 Gbps SFP+ slots enable high-bandwidth connectivity
- 160 Gbps Switching Capacity
- Centralized cloud management via the web or the Omada app†
- Standalone management via web, CLI, SNMP, and RMON
- Static Routing helps route internal traffic for higher efficiency
- VLAN, ACL, QoS, IGMP Snooping, OAM, and DDM
- ERPS supports rapid protection and recovery in a ring topology
- Fanless design for silent operation
- Durable metal casing and rack-mountable design
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The 10-gigabit ports ensure high-speed data transfer, and their backward compatility with gigabit products reserves room for network upgrades, therefore guarantees stable and long-term usability. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. The OAM function helps facilitate network management. Moreover, the easy-to-use web management interfaces, along with CLI, SNMP and Dual Image mean faster setup and configuration with less downtime. TP-Link | Omada L2+ 10-gigabit managed switches provide a reliable, secure solution for enterprise, campus and ISP networks.
| Management features | |
|---|---|
| Switch type | Managed |
| Switch layer | L2/L3 |
| Quality of Service (QoS) support | Yes |
| Cloud-managed | Yes |
| Web-based management | Yes |
| Traffic classification | Yes |
| Configuring Location Settings (CLI) | Yes |
| ARP inspection | Yes |
| System event log | Yes |
| MIB support | RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213 |
| Ports & interfaces | |
|---|---|
| Basic switching RJ-45 Ethernet ports type | No |
| SFP+ module slots quantity | 8 |
| Console port | RJ-45/micro-USB |
| Power connector | DC-in jack |
| Network | |
|---|---|
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3x |
| 10G support | Yes |
| Port mirroring | Yes |
| IP routing | Yes |
| Head-of-line (HOL) blocking | Yes |
| Rate limiting | Yes |
| Spanning tree protocol | Yes |
| Link aggregation | Yes |
| Broadcast storm control | Yes |
| Flow control support | Yes |
| VLAN support | Yes |
| Virtual LAN features | Private VLAN, Protocol-based VLAN, Voice VLAN |
| Number of VLANs | 4000 |
| Data transmission | |
|---|---|
| MAC address table | 32000 entries |
| Switching capacity | 160 Gbit/s |
| Forwarding rate | 119.04 Mpps |
| Number of queues | 8 |
| Static route | Yes |
| Jumbo frames support | Yes |
| Jumbo frames | 9000 |
| Packet buffer memory | 16 MB |
| Security | |
|---|---|
| DHCP features | DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping |
| Access Control List (ACL) | Yes |
| IGMP snooping | Yes |
| IP-MAC-Port binding | Yes |
| Static port security | Yes |
| Loop protection | Yes |
| BPDU filtering/protection | Yes |
| Authentication | Guest VLAN, MAC-based authentication, Port-based authentication, Web-based authentication |
| SSH/SSL support | Yes |
| Queue scheduling algorithms | SP, WRR+SP, Weighted Round Robin (WRR) |
| Authentication type | AAA, TACACS+ |
| Security algorithms | HTTPS, SSH, SSH-2, SSL/TLS |
| MAC address filtering | Yes |
| Multicast features | |
|---|---|
| Multicast support | Yes |
| Multicast Listener Discovery (MLD) snooping | Y |
| Protocols | |
|---|---|
| Management protocols | SNMPv1/v2c/v3, SNTP |
| IPv4 & IPv6 features | IPv6 Telnet, IPv6 ping, IPv6 tracert |
| Design | |
|---|---|
| Rack mounting | Yes |
| Product colour | Black |
| LED indicators | Yes |
| Certification | CE, FCC, RoHS |
| general_information_attribute_container_name | |
|---|---|
| attribute_product_family_name | Omada |
| Power | |
|---|---|
| Power source | AC |
| Power supply included | Yes |
| AC input voltage | 220 V |
| AC input frequency | 50/60 Hz |
| Power consumption (max) | 15.46 W |
| Power over Ethernet (PoE) | |
|---|---|
| Power over Ethernet (PoE) | No |
| Operational conditions | |
|---|---|
| Operating temperature (T-T) | 0 - 45 °C |
| Storage temperature (T-T) | -40 - 70 °C |
| Operating relative humidity (H-H) | 10 - 90% |
| Storage relative humidity (H-H) | 5 - 90% |
| Heat dissipation | 52.75 BTU/h |
| Weight & dimensions | |
|---|---|
| Width | 440 mm |
| Depth | 180 mm |
| Height | 44 mm |
| Packaging data | |
|---|---|
| Cables included | AC |
| Quick start guide | Yes |
| Manual | Yes |
| Rack mount kit | Yes |
| Package type | Box |
