Grandstream Networks
Grandstream Networks HT818 v2
Grandstream Networks HT818 v2
SKU:HT818V2
11 in stock
Couldn't load pickup availability
Delivery & lead times
Delivery & lead times
Some products ship directly from our suppliers and can have longer lead times than stock held in the UK. If you need a delivery date, please contact us before ordering. See our shipping policy.
Buying 5 or more? Volume pricing
Buying 5 or more? Volume pricing
We offer volume pricing, business accounts and quotations for organisations. Request a quote or call 01344 963637.
Returns & warranty
Returns & warranty
See our refund policy. Manufacturer warranty terms vary by product - contact us if you need warranty details before you buy.
- Supports 2 SIP profiles and 8 FXS ports
- Strong AES encryption with security certificate per unit
- Automated & secure provisioning options using TR069
- LED Indicators - POWER, NET1, NET2, PHONE1, PHONE2, PHONE3, PHONE4, PHONE5, PHONE6, PHONE7, PHONE8
- 3-way voice conferencing per port
- Exceptional voice quality with wide-band HD codec
- Supports T.38 Fax for reliable Fax-over-IP
- Supports dual Gigabit network ports
- High performance NAT router
Built for users looking for a strong analog-to-VoIP converter, the HT818 V2 is a powerful 8-port VoIP
gateway with 8 FXS ports and an integrated Gigabit NAT router. It features Grandstream’s market-leading
SIP ATA/gateway technology with millions of units successfully deployed worldwide. This powerful gateway
carries exceptional voice quality in various application environments, strong encryption with unique
security certificate per unit, automated provisioning for volume deployment and device management, and
outstanding network performance for enterprise use.
| Features | |
|---|---|
| Voice codecs | CNG, G.711, G.722, G.723.1, G.726-32, G.729ab, OPUS, VAD |
| Fax compatibility | T.38 |
| Reset button | Yes |
| Product colour | Black |
| Power LED | Yes |
| LED indicators | Yes |
| Certification | FCC/CE/RCM |
| Network | |
|---|---|
| Quality of Service (QoS) support | Yes |
| Call management | |
|---|---|
| Call waiting | Yes |
| Conference call | Yes |
| Caller ID | Yes |
| Protocols | |
|---|---|
| Supported protocols | g Network Protocols TCP/IP/UDP, RTP/RTCP (RFC1889, 1890), HTTP/HTTPS, ARP/RARP, ICMP, DNS, DHCP, NTP, TFTP, SSH, Telnet, STUN (RFC3489, 5389), SIP (RFC3261), SIP over TCP/TLS, SRTP, SNMP, TR-069, IMS/3GPP, IPoE |
| Ports & interfaces | |
|---|---|
| Modem (RJ-11) ports | 8 |
| Ethernet LAN (RJ-45) ports | 2 |
| Power | |
|---|---|
| Power source type | AC |
| AC input voltage | 100-240 V |
| AC input frequency | 50/60 Hz |
| Output voltage | 12 V |
| Output current | 1.5 A |
| Operational conditions | |
|---|---|
| Operating relative humidity (H-H) | 10 - 90% |
| Storage temperature (T-T) | -10 - 60 °C |
| Operating temperature (T-T) | 0 - 50 °C |
| Weight & dimensions | |
|---|---|
| Width | 180 mm |
| Depth | 120 mm |
| Height | 36 mm |
| Weight | 356 g |
