Grandstream Networks
Grandstream Networks HT814 v2
Grandstream Networks HT814 v2
SKU:HT814_V2
Low stock: 1 left
Couldn't load pickup availability
Delivery & lead times
Delivery & lead times
Some products ship directly from our suppliers and can have longer lead times than stock held in the UK. If you need a delivery date, please contact us before ordering. See our shipping policy.
Buying 5 or more? Volume pricing
Buying 5 or more? Volume pricing
We offer volume pricing, business accounts and quotations for organisations. Request a quote or call 01344 963637.
Returns & warranty
Returns & warranty
See our refund policy. Manufacturer warranty terms vary by product - contact us if you need warranty details before you buy.
- Supports 2 SIP profiles through 4 FXS ports and dual Gigabit ports
- Includes a built-in NAT router which can handle routing speeds up to 100MBps
- TLS and SRTP security encryption technology to protect calls and accounts
- LED Indicators - POWER, NET1, NET2, PHONE1, PHONE2, PHONE3, PHONE4
- Automated provisioning options include TR-069 and XML config files
- Supports 3-way voice conferencing
- Failover SIP server automatically switches to secondary server if main server loses connection
- Supports T.38 Fax for creating Fax-over-IP
- Supports a wide range of caller ID formats
- Use with Grandstream’s UCM series of IP PBXs for Zero Configuration provisioning
The HT814 V2 is an advanced 4-port VoIP gateway with 4 FXS ports and an integrated Gigabit NAT router.
Built upon Grandstream’s market-leading SIP ATA/gateway technology with millions of units successfully
deployed worldwide, this powerful gateway features exceptional voice quality in various application
environments, strong encryption with unique security certificate per unit, automated provisioning for
volume deployment and device management, and outstanding network performance for home and office
use.
| Features | |
|---|---|
| Voice codecs | CNG, G.711, G.722, G.723.1, G.726-32, G.729ab, OPUS, VAD |
| Fax compatibility | T.38 |
| Reset button | Yes |
| Product colour | Black |
| Power LED | Yes |
| LED indicators | Yes |
| Certification | FCC/CE/RCM, K.21 |
| Call management | |
|---|---|
| Call waiting | Yes |
| Conference call | Yes |
| Caller ID | Yes |
| Protocols | |
|---|---|
| Supported protocols | TCP/IP/UDP, RTP/RTCP (RFC1889, 1890), HTTP/HTTPS, ARP/RARP, ICMP,DNS, DHCP, NTP, TFTP, SSH, Telnet STUN (RFC3489, 5389), SIP (RFC3261),SIP over TCP/TLS, SRTP, SNMP, TR-069, IMS/3GPP, IPoE |
| Security | |
|---|---|
| Security algorithms | SIPS, SRTP, TLS |
| Ports & interfaces | |
|---|---|
| Modem (RJ-11) ports | 4 |
| Ethernet LAN (RJ-45) ports | 2 |
| Power | |
|---|---|
| Power source type | AC |
| AC input voltage | 100-240 V |
| AC input frequency | 50/60 Hz |
| Output voltage | 12 V |
| Output current | 1 A |
| Operational conditions | |
|---|---|
| Operating relative humidity (H-H) | 10 - 90% |
| Storage temperature (T-T) | -10 - 60 °C |
| Operating temperature (T-T) | 0 - 50 °C |
| Weight & dimensions | |
|---|---|
| Width | 130 mm |
| Depth | 90 mm |
| Height | 28.5 mm |
| Weight | 290 g |
